summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec9902c368d7..16a195d01598 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kalu-git
pkgdesc = Upgrade notifier w/ AUR support, watched (AUR) packages, news
- pkgver = 20120910
+ pkgver = 20120914
pkgrel = 1
url = https://github.com/jjk-jacky/kalu
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 2fc571982b7c..c9959b7c3156 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: jjacky
pkgname=kalu-git
-pkgver=20120910
+pkgver=20120914
pkgrel=1
pkgdesc="Upgrade notifier w/ AUR support, watched (AUR) packages, news"
arch=('i686' 'x86_64')
@@ -12,17 +12,17 @@ provides=('kalu')
conflicts=('kalu')
_gitroot=https://github.com/jjk-jacky/kalu
-_gitname=master
+_gitname=kalu
build() {
cd "$srcdir"
msg "Connecting to GIT server...."
if [[ -d "$_gitname" ]]; then
- cd "$_gitname" && git pull origin
+ cd "$_gitname" && git pull origin next
msg "The local files are updated."
else
- git clone "$_gitroot" "$_gitname"
+ git clone -b next "$_gitroot" "$_gitname"
fi
msg "GIT checkout done or server timeout"