summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD8
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f81f4640e59b..fd878889a332 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
# Generated by mksrcinfo v8
-# Mon Mar 5 14:00:13 UTC 2018
+# Wed Mar 7 06:14:09 UTC 2018
pkgbase = kepubify-bin
pkgdesc = Convert your ePubs into kepubs, with a easy-to-use command-line tool.
- pkgver = 2.0.0
+ pkgver = 2.1.0
pkgrel = 1
url = https://geek1011.github.io/kepubify
arch = x86_64
license = MIT
- source_x86_64 = https://github.com/geek1011/kepubify/releases/download/v2.0.0/kepubify-linux-64bit
- md5sums_x86_64 = 322037738c7e502d0da6fb0b15557fc0
+ source_x86_64 = kepubify-2.1.0::https://github.com/geek1011/kepubify/releases/download/v2.1.0/kepubify-linux-64bit
+ md5sums_x86_64 = dc221c4d431871e5291d063eae38eee8
pkgname = kepubify-bin
diff --git a/.gitignore b/.gitignore
index cdc4a8afa68e..8c0f227d3fee 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1 +1 @@
-kepubify-linux-64bit
+kepubify-*
diff --git a/PKGBUILD b/PKGBUILD
index 95f8b9d8fb55..9aa2ad64d800 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=kepubify-bin
_pkgname=kepubify
-pkgver=2.0.0
+pkgver=2.1.0
pkgrel=1
pkgdesc="Convert your ePubs into kepubs, with a easy-to-use command-line tool."
arch=('x86_64')
url="https://geek1011.github.io/kepubify"
license=('MIT')
-source_x86_64=(https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit)
-md5sums_x86_64=('322037738c7e502d0da6fb0b15557fc0')
+source_x86_64=(${_pkgname}-${pkgver}::https://github.com/geek1011/${_pkgname}/releases/download/v${pkgver}/${_pkgname}-linux-64bit)
+md5sums_x86_64=('dc221c4d431871e5291d063eae38eee8')
package() {
install -d "${pkgdir}/usr/bin"
- install -m755 "${srcdir}/${_pkgname}-linux-64bit" "${pkgdir}"/usr/bin/${_pkgname}
+ install -m755 "${srcdir}/${_pkgname}-${pkgver}" "${pkgdir}"/usr/bin/${_pkgname}
}