summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f918cdb0aeed..4ce1e0c6ce13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,8 @@
# intelligent, such that it will remove orphaned repos.
if [ -x /usr/bin/curl ]; then
- PRETTY_REPOS=(`curl -s https://api.github.com/orgs/KiCad/repos?per_page=2000 2> /dev/null \
+ PRETTY_REPOS=(`curl -s "https://api.github.com/orgs/KiCad/repos?per_page=100&page=1" \
+ "https://api.github.com/orgs/KiCad/repos?per_page=100&page=2" 2> /dev/null \
| grep full_name | grep pretty \
| sed -r 's:.+ "KiCad/(.+)",:\1:'`)
PRETTY_SRC=(${PRETTY_REPOS[@]/%/.git})