summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1736f2654ca..2c6ae5ff4437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,8 @@ pkgver() {
build() {
cd "$srcdir/klayout"
+ git checkout tags/${pkgver}
+
# Get thread count to multithread build process.
threads="$(($(grep -c ^processor /proc/cpuinfo) + 1))"