summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2afc45d1f90b..3d84a1ab9497 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,4 +33,6 @@ package() {
install -Dm 755 "target/release/${pkgname%-git}" -t "${pkgdir}/usr/bin"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/${pkgname%-git}"
install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/${pkgname%-git}"
+ install -Dm 644 kmon.man -t "$pkgdir/usr/local/man/man8/${pkgname%-git}.8"
+ gzip "$pkgdir/usr/local/man/man8/${pkgname%-git}.8"
} \ No newline at end of file