summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
-rw-r--r--changelog8
2 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fadc39937518..0255719c9fdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,11 +45,10 @@ done
#_tagSuffix=""
_basePkgName="${pkgname//-git/}"
-
if [[ "${pkgname}" == *-git ]];
then
# Version can't be set before pkgver has run
- provides+=("${pkgname//-git/}=${pkgver}")
+ provides+=("${_basePkgName}=${pkgver}")
fi
_gitLogByDay() {
diff --git a/changelog b/changelog
index 100731c1142c..8c24f1802fd7 100644
--- a/changelog
+++ b/changelog
@@ -1,7 +1,3 @@
-[2021-01-11]
-* add addons
-* handle repo without tags
-
-[2021-01-12]
-* handle repo without tags
+[2021-01-22]
+* changes from 20201207