summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
-rw-r--r--changelog7
2 files changed, 3 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c098b0350e5d..65fbcd8d581b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,11 +44,10 @@ done
#_tagSuffix=""
_basePkgName="${pkgname//-git/}"
-
if [[ "${pkgname}" == *-git ]];
then
# Version can't be set before pkgver has run
- provides+=("${pkgname//-git/}=${pkgver}")
+ provides+=("${_basePkgName}=${pkgver}")
fi
_gitLogByDay() {
diff --git a/changelog b/changelog
index dfceb845fb9a..8c24f1802fd7 100644
--- a/changelog
+++ b/changelog
@@ -1,6 +1,3 @@
-[2021-01-11]
-* handle repo without tags
-
-[2021-01-12]
-* handle repo without tags
+[2021-01-22]
+* changes from 20201207