summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71a77bcfc4b1..18eb8e0bdaf1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,8 +12,6 @@ depends=(
# _source=
# _tagPrefix=kopanocore-
-_pluginName=${_basePkgName//kopano-webapp-/}
-
pkgrel=1
groups=(
'kopano'
@@ -96,6 +94,7 @@ pkgver() {
_sourceBranch=$(if [[ "${pkgname}" == *-git ]]; then echo "#branch=master"; else echo "#tag=${_tagPrefix}${pkgver}${_tagSuffix}"; fi)
# template end;
+
source+=(
"${pkgname}::${_source}${_sourceBranch}"
)
@@ -345,6 +344,7 @@ then
)
fi
+_pluginName=${_basePkgName//kopano-webapp-/}
build() {
# Build-Environment
_kopanoWebappDir="${srcdir}/kopano-webapp"