summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
-rw-r--r--changelog4
2 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a50384a9698d..b0812a27d4d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,11 +48,10 @@ done
#_tagSuffix=""
_basePkgName="${pkgname//-git/}"
-
if [[ "${pkgname}" == *-git ]];
then
# Version can't be set before pkgver has run
- provides+=("${pkgname//-git/}=${pkgver}")
+ provides+=("${_basePkgName}=${pkgver}")
fi
_gitLogByDay() {
diff --git a/changelog b/changelog
index f37b64e03308..8c24f1802fd7 100644
--- a/changelog
+++ b/changelog
@@ -1,3 +1,3 @@
-[2021-01-11]
-* add addons
+[2021-01-22]
+* changes from 20201207