summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74cbe9152d84..b3f51ac69db2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = la-capitaine-icon-theme
pkgdesc = La Capitaine is an icon pack — designed to integrate with most desktop environments.
- pkgver = 0.6.1
+ pkgver = 0.6.2
pkgrel = 1
url = https://github.com/keeferrourke/la-capitaine-icon-theme
arch = any
@@ -9,8 +9,8 @@ pkgbase = la-capitaine-icon-theme
optdepends = breeze-icons
optdepends = gnome-icon-theme
conflicts = la-capitaine-icon-theme-git
- source = https://github.com/keeferrourke/la-capitaine-icon-theme/archive/v0.6.1.tar.gz
- sha256sums = 9adb3123bf61464696400af43000b61de1825d2ce4b4ad4f21dd78091bd55e73
+ source = https://github.com/keeferrourke/la-capitaine-icon-theme/archive/v0.6.2.tar.gz
+ sha256sums = e63e4bc97a7bbf4db71f17fa3b1c71086e3ed8b1dc44b4d10f95d97aa7db2c9d
pkgname = la-capitaine-icon-theme
diff --git a/PKGBUILD b/PKGBUILD
index b019347fd4b1..93a368836680 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: now-im <now.im.627@gmail.com>
pkgname=('la-capitaine-icon-theme')
-pkgver=0.6.1
+pkgver=0.6.2
pkgrel=1
pkgdesc="La Capitaine is an icon pack — designed to integrate with most desktop environments."
arch=('any')
@@ -10,7 +10,7 @@ license=('GPL3')
optdepends=('elementary-icon-theme' 'breeze-icons' 'gnome-icon-theme')
conflicts=('la-capitaine-icon-theme-git')
source=("https://github.com/keeferrourke/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('9adb3123bf61464696400af43000b61de1825d2ce4b4ad4f21dd78091bd55e73')
+sha256sums=('e63e4bc97a7bbf4db71f17fa3b1c71086e3ed8b1dc44b4d10f95d97aa7db2c9d')
prepare() {
cd $pkgname-$pkgver
@@ -19,15 +19,15 @@ prepare() {
package() {
install -dm 755 "${pkgdir}"/usr/share/icons
- cp -dr --no-preserve='ownership' $pkgname-$pkgver "${pkgdir}"/usr/share/icons/$pkgname-$pkgver
+ cp -dr --no-preserve='ownership' $pkgname-$pkgver "${pkgdir}"/usr/share/icons/la-capitaine
find "${pkgdir}" -type d -exec chmod 755 {} +
find "${pkgdir}" -type f -exec chmod 644 {} +
find ${pkgdir}/usr -type f -name '.directory' -delete
- rm -rf "$pkgdir/usr/share/icons/$pkgname-$pkgver/.gitignore"
- rm -rf "$pkgdir/usr/share/icons/$pkgname-$pkgver/.git"
- rm -rf "$pkgdir/usr/share/icons/$pkgname-$pkgver/.github"
- rm -rf "$pkgdir/usr/share/icons/$pkgname-$pkgver/.product"
+ rm -rf "$pkgdir/usr/share/icons/la-capitaine/.gitignore"
+ rm -rf "$pkgdir/usr/share/icons/la-capitaine/.git"
+ rm -rf "$pkgdir/usr/share/icons/la-capitaine/.github"
+ rm -rf "$pkgdir/usr/share/icons/la-capitaine/.product"
}
# vim: ts=2 sw=2 et: