summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2db99fd7707a..307e4e8f6a17 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = latencytop
pkgdesc = A tool for software developers, aimed at identifying where system latency occurs.
- pkgver = 0.5+b4
+ pkgver = 0.5.0.0.1
pkgrel = 1
- url = http://git.infradead.org/latencytop.git
+ url = http://ftp.de.debian.org/debian/pool/main/l/latencytop
arch = x86_64
license = GPL
depends = gtk2
depends = ncurses
depends = gdk-pixbuf2
depends = glib2
- source = http://ftp.de.debian.org/debian/pool/main/l/latencytop/latencytop_0.5+b4_amd64.deb
- md5sums = bf6f7271da9165620ac37e960e95cb40
+ source = http://ftp.de.debian.org/debian/pool/main/l/latencytop/latencytop_0.5.0-0.1~bpo11+1_amd64.deb
+ md5sums = ae4ca840a7d4163250abc15ce1d25d67
pkgname = latencytop
-
diff --git a/PKGBUILD b/PKGBUILD
index 5a2cc1f1abfe..b83df9a30b07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,21 @@
-# Maintainer: Joao Cordeiro <jlcordeiro at gmail dot com>
+# Maintainer: Berfin <3a33oxx40@mozmail.com>
+# Previous Maintainer: Joao Cordeiro <jlcordeiro at gmail dot com>
# Contributor: St�phane Gaudreault <stephane.gaudreault@gmail.com>
pkgname=latencytop
-pkgver='0.5+b4'
+pkgver=0.5.0.0.1
+_pkgver="latencytop_0.5.0-0.1~bpo11+1"
pkgrel=1
pkgdesc="A tool for software developers, aimed at identifying where system latency occurs."
arch=(x86_64)
-url="http://git.infradead.org/latencytop.git" # used to be http://www.latencytop.org but Intel appears to have killed it
+url="http://ftp.de.debian.org/debian/pool/main/l/latencytop" # used to be http://www.latencytop.org but Intel appears to have killed it
depends=('gtk2' 'ncurses' 'gdk-pixbuf2' 'glib2')
license=('GPL')
-source=("http://ftp.de.debian.org/debian/pool/main/l/latencytop/latencytop_${pkgver}_amd64.deb")
-md5sums=('bf6f7271da9165620ac37e960e95cb40')
+source=("http://ftp.de.debian.org/debian/pool/main/l/latencytop/${_pkgver}_amd64.deb")
+md5sums=('ae4ca840a7d4163250abc15ce1d25d67')
package() {
tar -xvf data.tar.xz
mv ${srcdir}/usr/sbin ${srcdir}/usr/bin
- cp -r ${srcdir}/* ${pkgdir}
+ cp -r ${srcdir}/usr ${pkgdir}
}