summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 72c7f350cdf6..743069aaded3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lcms2-git
pkgdesc = Small-footprint color management engine
- pkgver = 2.9rc1.r12.g66aeefe
+ pkgver = 2.15.r34.gbce906a
pkgrel = 1
url = https://www.littlecms.com/
arch = i686
@@ -9,11 +9,10 @@ pkgbase = lcms2-git
makedepends = git
depends = glibc
depends = libtiff
- provides = lcms2
+ provides = lcms2=2.15.r34.gbce906a
conflicts = lcms2
options = staticlibs
source = git+https://github.com/mm2/Little-CMS.git
sha256sums = SKIP
pkgname = lcms2-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 61ad26506e1c..975d09dcb452 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=lcms2-git
-pkgver=2.9rc1.r12.g66aeefe
+pkgver=2.15.r34.gbce906a
pkgrel=1
pkgdesc="Small-footprint color management engine"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="https://www.littlecms.com/"
license=('MIT')
depends=('glibc' 'libtiff')
makedepends=('git')
-provides=('lcms2')
+provides=("lcms2=$pkgver")
conflicts=('lcms2')
options=('staticlibs')
source=("git+https://github.com/mm2/Little-CMS.git")
@@ -26,7 +26,8 @@ build() {
cd "Little-CMS"
./autogen.sh
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}
@@ -40,5 +41,5 @@ package() {
cd "Little-CMS"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/lcms2/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/lcms2"
}