summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6aacd3a05c2f..1a6ea1a2e2e9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = lglaf
pkgdesc = LGLAF.py is a utility for communication with LG devices in Download Mode. This allows you to execute arbitrary shell commands on a LG phone as root.
pkgver = 20180317
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Lekensteyn/lglaf
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index e3caaa912d7e..de87da1a841b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=lglaf
pkgver=20180317
-pkgrel=1
+pkgrel=2
pkgdesc="LGLAF.py is a utility for communication with LG devices in Download Mode. This allows you to execute arbitrary shell commands on a LG phone as root."
arch=(i686 x86_64)
url="https://github.com/Lekensteyn/lglaf"
@@ -27,6 +27,6 @@ package() {
mkdir -p "${pkgdir}"/etc/udev/rules.d/
install -Dm644 "${srcdir}"/lglaf-master/rules.d/42-usb-lglaf.rules "${pkgdir}"/etc/udev/rules.d/
mkdir -p "${pkgdir}"/usr/bin/
- echo -e '#!/bin/bash\npython2.7 /opt/lglaf/lglaf.py' > "${pkgdir}"/usr/bin/lglaf
+ echo -e '#!/bin/bash\ncd /opt/lglaf\npython2.7 /opt/lglaf/lglaf.py' > "${pkgdir}"/usr/bin/lglaf
chmod +x "${pkgdir}"/usr/bin/lglaf
}