summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1015bc4ac592..82a6094811df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,8 @@ build() {
cd "$srcdir/bobcat-${pkgver}/bobcat"
CXXFLAGS="$CXXFLAGS --std=c++11 -pthread"
LDFLAGS="$LDFLAGS -pthread"
+ # Add the -P option not to use precompiled headers, which can be useful since
+ # they require a lot of free space, compared to a normal compilation:
./build libraries all
./build man
}