summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6fde53e589e..faa5b4ba27bf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = libbsd-git
pkgdesc = Provides useful functions commonly found on BSD systems
- pkgver = 0.8.6.r0.gbbf90ac
+ pkgver = 0.9.1.r18.g7cfa2d4
pkgrel = 1
url = https://libbsd.freedesktop.org/wiki/
arch = i686
@@ -11,7 +11,7 @@ pkgbase = libbsd-git
provides = libbsd
conflicts = libbsd
options = staticlibs
- source = git+https://anongit.freedesktop.org/git/libbsd.git
+ source = git+https://gitlab.freedesktop.org/libbsd/libbsd
sha256sums = SKIP
pkgname = libbsd-git
diff --git a/PKGBUILD b/PKGBUILD
index 8ac488f8d275..1e5a1caba981 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libbsd-git
-pkgver=0.8.6.r0.gbbf90ac
+pkgver=0.9.1.r18.g7cfa2d4
pkgrel=1
pkgdesc="Provides useful functions commonly found on BSD systems"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ makedepends=('git')
provides=('libbsd')
conflicts=('libbsd')
options=('staticlibs')
-source=("git+https://anongit.freedesktop.org/git/libbsd.git")
+source=("git+https://gitlab.freedesktop.org/libbsd/libbsd")
sha256sums=('SKIP')
@@ -26,7 +26,8 @@ build() {
cd "libbsd"
./autogen
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}
@@ -40,5 +41,5 @@ package() {
cd "libbsd"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/libbsd/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/libbsd"
}