summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef80fff375c8..4e9b96f38115 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ options=(!strip staticlibs)
pkgver() {
cd "${srcdir}/${_gitname}"
- git describe --always | sed 's|-|.|g'
+ git describe --long --tags | sed 's/([^-]*-g)/r1/;s/-/./g'
}
build() {