summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b4d7c67001e8..340d39104047 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = libdesqui
pkgdesc = DesQ UI Library. This library contains all the common UI widget which are to be used across the DesQ Project.
- pkgver = 0.0.7
+ pkgver = 0.0.8
pkgrel = 1
url = https://gitlab.com/DesQ/libdesqui
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = libdesqui
depends = qt5-base
depends = libdesq
depends = dfl-layouts
- source = https://gitlab.com/DesQ/libdesqui/-/archive/v0.0.7/libdesqui-v0.0.7.tar.gz
- md5sums = 3144fee2ff70a6654d645471ab368036
+ source = https://gitlab.com/DesQ/libdesqui/-/archive/v0.0.8/libdesqui-v0.0.8.tar.gz
+ md5sums = ef1db757d90c03a6e5afc904dfaec21a
pkgname = libdesqui
diff --git a/PKGBUILD b/PKGBUILD
index c617f8b39f18..83c63f4a8af2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
-# Maintainer: Dan Johansen <strit@manjaro.org>
+# Maintainer: Dan Johansen <strit@strits.dk>
## Build order:
## libdesq -> libdesqui -> desq-session -> desq-shell
pkgname=libdesqui
-pkgver=0.0.7
+pkgver=0.0.8
pkgrel=1
pkgdesc="DesQ UI Library. This library contains all the common UI widget which are to be used across the DesQ Project."
arch=('x86_64' 'aarch64')
@@ -13,11 +13,11 @@ license=('GPL3')
depends=('qt5-base' 'libdesq' 'dfl-layouts')
makedepends=('meson' 'ninja')
source=("https://gitlab.com/DesQ/${pkgname}/-/archive/v${pkgver}/${pkgname}-v${pkgver}.tar.gz")
-md5sums=('3144fee2ff70a6654d645471ab368036')
+md5sums=('ef1db757d90c03a6e5afc904dfaec21a')
build() {
cd "${pkgname}-v${pkgver}"
- meson .build --prefix=/usr --buildtype=release
+ meson setup .build --prefix=/usr --buildtype=release
ninja -C .build
}