summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD29
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6028a851793d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Thu Dec 10 05:10:57 UTC 2015
+pkgbase = libesedb
+ pkgdesc = Library and tools to access the Extensible Storage Engine (ESE) Database File (EDB) format.
+ pkgver = 20120102
+ pkgrel = 1
+ url = http://code.google.com/p/libesedb/
+ arch = any
+ license = LGPL
+ depends = glibc
+ source = http://libesedb.googlecode.com/files/libesedb-alpha-20120102.tar.gz
+ sha1sums = 2aba34b1c9703a28b8913019044efa3ff53428fb
+
+pkgname = libesedb
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5bf768e943a8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+pkgname=libesedb
+pkgver=20120102
+pkgrel=1
+pkgdesc="Library and tools to access the Extensible Storage Engine (ESE) Database File (EDB) format."
+url="http://code.google.com/p/libesedb/"
+arch=('any')
+license=('LGPL')
+depends=(glibc)
+optdepends=()
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=''
+source=("http://libesedb.googlecode.com/files/libesedb-alpha-20120102.tar.gz")
+sha1sums=('2aba34b1c9703a28b8913019044efa3ff53428fb')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: