summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34e7e5235763..3ef341013663 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,14 +27,12 @@ prepare() {
# Gentoo seems to have taken over the development
patch -Np1 -i "$srcdir/gentoo1.patch"
patch -Np1 -i "$srcdir/gentoo2.patch"
-
- sed -i -e s:Werror:wno-error:g configure
}
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
+ CFLAGS=-Wno-error ./configure --prefix=/usr
export CFLAGS="$CFLAGS -w"
make
}