summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2854c4517cd..b7df3e3daf42 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = libindi-eqmod
pkgdesc = 3rd party drivers for INDI: EQMod
- pkgver = 1.9.1
+ pkgver = 1.9.2
pkgrel = 1
url = http://www.indilib.org/index.php?title=Main_Page
arch = i686
arch = x86_64
license = GPL3
makedepends = cmake
- depends = libindi=1.9.1
- source = https://github.com/indilib/indi-3rdparty/archive/v1.9.1.tar.gz
- sha256sums = 5918c3cf7f907201d6cf159ea7cbadf618fda197ba35dff3c0d4b37f2d67f695
+ depends = libindi=1.9.2
+ source = https://github.com/indilib/indi-3rdparty/archive/v1.9.2.tar.gz
+ sha256sums = d582fa25a3b2b53f2a91be7881689951a616cbe8c87c71a392f714a0870cc473
pkgname = libindi-eqmod
diff --git a/PKGBUILD b/PKGBUILD
index b97a43611689..1d79282ec700 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Sebastian Baberowski <sebastian@baberowski.com>
pkgname=libindi-eqmod
-pkgver=1.9.1
+pkgver=1.9.2
pkgrel=1
pkgdesc="3rd party drivers for INDI: EQMod"
url="http://www.indilib.org/index.php?title=Main_Page"
@@ -11,14 +11,14 @@ arch=(i686 x86_64)
depends=(libindi=${pkgver})
makedepends=(cmake)
source=("https://github.com/indilib/indi-3rdparty/archive/v${pkgver}.tar.gz")
-sha256sums=('5918c3cf7f907201d6cf159ea7cbadf618fda197ba35dff3c0d4b37f2d67f695')
+sha256sums=('d582fa25a3b2b53f2a91be7881689951a616cbe8c87c71a392f714a0870cc473')
prepare() {
mkdir -p build
cd indi-3rdparty-${pkgver}
#set all to off by default
- sed -i -e '/option(WITH_.*On/s/ On/ Off/' CMakeLists.txt
+ sed -i -e '/option(WITH_.*On)$/s/ On)$/ Off)/' CMakeLists.txt
}
build() {