summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa4047ad1b89..6b1e542bf632 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,13 +22,13 @@ sha256sums=('SKIP'
pkgver()
{
- cd $_pkgname
+ cd "$_pkgname"
echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
}
build()
{
- cd $_pkgname
+ cd "$_pkgname"
cargo build \
--features pulseaudio-backend \
--release
@@ -36,11 +36,11 @@ build()
package()
{
- install -D -m 755 $_pkgname/target/release/librespot \
- "${pkgdir}"/usr/bin/librespot
+ install -D -m 755 "$_pkgname"/target/release/librespot \
+ "$pkgdir"/usr/bin/librespot
install -d -m 755 "$pkgdir"/var/cache/librespot
install -D -m 640 librespot.conf \
- "${pkgdir}"/etc/librespot.conf
+ "$pkgdir"/etc/librespot.conf
install -D -m 644 librespot.service \
- "${pkgdir}"/usr/lib/systemd/system/librespot.service
+ "$pkgdir"/usr/lib/systemd/system/librespot.service
}