summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO26
-rw-r--r--PKGBUILD26
2 files changed, 26 insertions, 26 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fb0dbe63315c..313cb93ea1a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Mar 26 21:18:40 UTC 2018
+# Sat May 12 13:12:26 UTC 2018
pkgbase = libretro-citra-git
pkgdesc = Nintendo 3DS core
- pkgver = r5903.7f983fe7
+ pkgver = r6073.7e78ed15
pkgrel = 1
url = https://github.com/libretro/citra
arch = x86_64
@@ -18,17 +18,17 @@ pkgbase = libretro-citra-git
provides = libretro-citra
conflicts = libretro-citra
source = libretro-citra::git+https://github.com/libretro/citra.git
- source = citra-boost::git+https://github.com/citra-emu/ext-boost
- source = git+https://github.com/philsquared/Catch
- source = git+https://github.com/whoshuu/cpr
- source = git+https://github.com/weidai11/cryptopp
- source = git+https://github.com/MerryMage/dynarmic
- source = git+https://github.com/lsalzman/enet
- source = git+https://github.com/fmtlib/fmt
- source = git+https://github.com/svn2github/inih
- source = git+https://github.com/neobrain/nihstro
- source = citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch
- source = git+https://github.com/herumi/xbyak
+ source = citra-boost::git+https://github.com/citra-emu/ext-boost.git
+ source = git+https://github.com/philsquared/Catch.git
+ source = git+https://github.com/weidai11/cryptopp.git
+ source = git+https://github.com/MerryMage/dynarmic.git
+ source = git+https://github.com/lsalzman/enet.git
+ source = git+https://github.com/fmtlib/fmt.git
+ source = git+https://github.com/svn2github/inih.git
+ source = citra-libressl::git+https://github.com/citra-emu/ext-libressl-portable.git
+ source = git+https://github.com/neobrain/nihstro.git
+ source = citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch.git
+ source = git+https://github.com/herumi/xbyak.git
sha256sums = SKIP
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ce3e2838aa11..5924629ce1c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=libretro-citra-git
-pkgver=r5903.7f983fe7
+pkgver=r6073.7e78ed15
pkgrel=1
pkgdesc='Nintendo 3DS core'
arch=('x86_64')
@@ -14,17 +14,17 @@ makedepends=('cmake' 'git')
provides=('libretro-citra')
conflicts=('libretro-citra')
source=('libretro-citra::git+https://github.com/libretro/citra.git'
- 'citra-boost::git+https://github.com/citra-emu/ext-boost'
- 'git+https://github.com/philsquared/Catch'
- 'git+https://github.com/whoshuu/cpr'
- 'git+https://github.com/weidai11/cryptopp'
- 'git+https://github.com/MerryMage/dynarmic'
- 'git+https://github.com/lsalzman/enet'
- 'git+https://github.com/fmtlib/fmt'
- 'git+https://github.com/svn2github/inih'
- 'git+https://github.com/neobrain/nihstro'
- 'citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch'
- 'git+https://github.com/herumi/xbyak')
+ 'citra-boost::git+https://github.com/citra-emu/ext-boost.git'
+ 'git+https://github.com/philsquared/Catch.git'
+ 'git+https://github.com/weidai11/cryptopp.git'
+ 'git+https://github.com/MerryMage/dynarmic.git'
+ 'git+https://github.com/lsalzman/enet.git'
+ 'git+https://github.com/fmtlib/fmt.git'
+ 'git+https://github.com/svn2github/inih.git'
+ 'citra-libressl::git+https://github.com/citra-emu/ext-libressl-portable.git'
+ 'git+https://github.com/neobrain/nihstro.git'
+ 'citra-soundtouch::git+https://github.com/citra-emu/ext-soundtouch.git'
+ 'git+https://github.com/herumi/xbyak.git')
sha256sums=('SKIP'
'SKIP'
'SKIP'
@@ -52,7 +52,7 @@ prepare() {
fi
mkdir build
- for submodule in externals/{catch,cpr,cryptopp/cryptopp,dynarmic,enet,fmt,inih/inih,nihstro,xbyak}; do
+ for submodule in externals/{catch,cryptopp/cryptopp,dynarmic,enet,fmt,inih/inih,libressl,nihstro,xbyak}; do
git submodule init ${submodule}
git config submodule.${submodule}.url ../${submodule##*/}
git submodule update