summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD9
2 files changed, 4 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b7d96c97429..4a8b56a56985 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,9 +12,8 @@ pkgbase = libretro-fsuae-git
license = GPL3
makedepends = git
depends = zlib
+ depends = libretro-core-info
source = git+https://github.com/libretro/libretro-fsuae.git
- source = https://raw.github.com/libretro/libretro-super/master/dist/info/fsuae_libretro.info
- sha256sums = SKIP
sha256sums = SKIP
pkgname = libretro-fsuae-git
diff --git a/PKGBUILD b/PKGBUILD
index daa1e8445603..6565d4ea3614 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,13 @@ arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/libretro/libretro-fsuae"
license=('GPL3')
groups=('libretro')
-depends=('zlib')
+depends=('zlib' 'libretro-core-info')
makedepends=('git')
_libname=fsuae_libretro
_gitname=libretro-fsuae
-source=("git+https://github.com/libretro/${_gitname}.git"
- "https://raw.github.com/libretro/libretro-super/master/dist/info/${_libname}.info")
-sha256sums=('SKIP'
- 'SKIP')
+source=("git+https://github.com/libretro/${_gitname}.git")
+sha256sums=('SKIP')
pkgver() {
cd "${_gitname}"
@@ -36,5 +34,4 @@ build() {
package() {
install -Dm644 "${_gitname}/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/share/libretro/info/${_libname}.info"
} \ No newline at end of file