summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 56cbe17339dc..7e63b184aeae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = libvorbis-git
pkgdesc = Reference implementation of the Ogg Vorbis audio format
- pkgver = 1.3.6.r9.g46e70fa
+ pkgver = 1.3.6.r18.g9eadecc
pkgrel = 1
url = https://xiph.org/vorbis/
arch = i686
@@ -14,7 +14,7 @@ pkgbase = libvorbis-git
provides = libvorbisenc.so
conflicts = libvorbis
options = staticlibs
- source = git+https://git.xiph.org/vorbis.git
+ source = git+https://gitlab.xiph.org/xiph/vorbis.git
sha256sums = SKIP
pkgname = libvorbis-git
diff --git a/PKGBUILD b/PKGBUILD
index a95a52dd1c16..487b7d868fe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=libvorbis-git
-pkgver=1.3.6.r9.g46e70fa
+pkgver=1.3.6.r18.g9eadecc
pkgrel=1
pkgdesc="Reference implementation of the Ogg Vorbis audio format"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ makedepends=('git')
provides=('libvorbis' 'libvorbisfile.so' 'libvorbis.so' 'libvorbisenc.so')
conflicts=('libvorbis')
options=('staticlibs')
-source=("git+https://git.xiph.org/vorbis.git")
+source=("git+https://gitlab.xiph.org/xiph/vorbis.git")
sha256sums=('SKIP')
@@ -26,8 +26,8 @@ build() {
cd "vorbis"
./autogen.sh
- ./configure --prefix="/usr"
-
+ ./configure \
+ --prefix="/usr"
make
}
@@ -41,5 +41,5 @@ package() {
cd "vorbis"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING" "$pkgdir/usr/share/licenses/libvorbis/COPYING"
+ install -Dm644 "COPYING" -t "$pkgdir/usr/share/licenses/libvorbis"
}