summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index addc2781a1a3..62196b413026 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lilo-git
pkgdesc = Current git tree of a bootloader for Linux
- pkgver = 164.f85a56e
+ pkgver = 140.05bc1df
pkgrel = 1
url = https://alioth.debian.org/projects/lilo/
install = lilo.install
@@ -17,7 +17,7 @@ pkgbase = lilo-git
replaces = lilo
options = !makeflags
backup = etc/lilo.conf
- source = git+https://alioth.debian.org/anonscm/git/lilo/lilo.git
+ source = git+https://salsa.debian.org/joowie-guest/maintain_lilo.git
source = lilo.conf
md5sums = SKIP
md5sums = ca2d8cd9b63f11444861939b42df29c1
diff --git a/PKGBUILD b/PKGBUILD
index 57a23380325a..847e3561f4dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: judd <jvinet@zeroflux.org>
pkgname=lilo-git
-pkgver=164.f85a56e
+pkgver=140.05bc1df
pkgrel=1
pkgdesc="Current git tree of a bootloader for Linux"
arch=('i686' 'x86_64')
@@ -18,16 +18,16 @@ install=lilo.install
options=('!makeflags')
provides=('lilo')
replaces=('lilo')
-source=('git+https://alioth.debian.org/anonscm/git/lilo/lilo.git'
- 'lilo.conf')
+source=('git+https://salsa.debian.org/joowie-guest/maintain_lilo.git'
+ 'lilo.conf')
pkgver() {
- cd "${srcdir}"/lilo
+ cd "${srcdir}"/maintain_lilo
echo `git rev-list --count master`.`git rev-parse --short master`
}
build() {
- cd "${srcdir}"/lilo
+ cd "${srcdir}"/maintain_lilo
export LC_ALL=C
sed -i -e 's/strip lilo.static/strip lilo.static || true/' src/Makefile
@@ -35,7 +35,7 @@ build() {
}
package() {
- cd "${srcdir}"/lilo
+ cd "${srcdir}"/maintain_lilo
make DESTDIR="${pkgdir}" install
install -D -m644 "${srcdir}"/lilo.conf "${pkgdir}"/etc/lilo.conf