summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD24
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..be1f6a390a6e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = linux-a11y-sound-theme
+ pkgdesc = Sound theme for the linux accessibility organization
+ pkgver = r19.730e525
+ pkgrel = 1
+ url = https://github.com/coffeeking/linux-a11y-sound-theme
+ arch = any
+ license = GPL3
+ makedepends = git
+ source = git+https://github.com/coffeeking/linux-a11y-sound-theme.git
+ sha256sums = SKIP
+
+pkgname = linux-a11y-sound-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d6c4c8fdddad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Brian Bidulock <bidulock@archlinux.org>
+
+pkgname=linux-a11y-sound-theme
+pkgver=r19.730e525
+pkgrel=1
+pkgdesc='Sound theme for the linux accessibility organization'
+arch=('any')
+url="https://github.com/coffeeking/$pkgname"
+license=('GPL3')
+makedepends=('git')
+source=("git+https://github.com/coffeeking/$pkgname.git")
+sha256sums=('SKIP')
+
+pkgver() {
+ cd $pkgname
+ echo "r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
+}
+
+package() {
+ cd $pkgname
+ install -dm0755 "$pkgdir/usr/share/sounds"
+ cp -av linux-a11y "$pkgdir/usr/share/sounds"
+}
+