aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e751aa46af95..1802b1a8955b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Sat Apr 1 23:08:42 UTC 2017
+# Sat Apr 1 23:11:56 UTC 2017
pkgbase = linux-linode
pkgdesc = Kernel for Linode servers
pkgver = 4.10.8
diff --git a/PKGBUILD b/PKGBUILD
index 4c1d38379c49..e36746f977f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,8 +56,8 @@ prepare() {
build() {
cd "${srcdir}/${_srcname}"
- CFLAGS=${CFLAGS}" -march=corei7 -mtune=corei7 -mcpu=corei7 "
- CXXFLAGS=${CXXFLAGS}" -march=corei7 -mtune=corei7 -mcpu=corei7 "
+ CFLAGS=${CFLAGS}" -march=corei7 -mtune=corei7 "
+ CXXFLAGS=${CXXFLAGS}" -march=corei7 -mtune=corei7 "
[[ "$MAKEFLAGS" =~ -j[0-9]* ]] || MAKEFLAGS+=" -j$(nproc)"
ionice -c 3 nice -n 16 make ${MAKEFLAGS} LOCALVERSION= bzImage modules
}