summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbuild_pkgs3
1 files changed, 1 insertions, 2 deletions
diff --git a/build_pkgs b/build_pkgs
index de4254068e55..201fa2090256 100755
--- a/build_pkgs
+++ b/build_pkgs
@@ -23,10 +23,9 @@ if [ -e build_pkgs.local ] ; then
source build_pkgs.local
fi
-# build generic first
git checkout .
-for cpu in "${@:-${DEFAULT_CPU_ARCHES[*]}}" ; do
+for cpu in ${*:-${DEFAULT_CPU_ARCHES[*]}} ; do
git checkout PKGBUILD
case $cpu in
generic)