summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 0fd35237cca6..b08301ec2a46 100644
--- a/Makefile
+++ b/Makefile
@@ -22,14 +22,12 @@ endef
PKG_NAME := linux-status
-this_dir := $(dir $(realpath $(firstword $(MAKEFILE_LIST))))
-
.PHONY: all
all: package
.PHONY: package
package:
- makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > '$(call escape,$(this_dir))/.SRCINFO'
+ makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > .SRCINFO
.PHONY: commit
commit: