summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile6
-rw-r--r--README.Arch4
2 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index b08301ec2a46..c63e7617dc1d 100644
--- a/Makefile
+++ b/Makefile
@@ -23,10 +23,10 @@ endef
PKG_NAME := linux-status
.PHONY: all
-all: package
+all: build
-.PHONY: package
-package:
+.PHONY: build
+build:
makepkg --clean --cleanbuild --force --syncdeps && makepkg --printsrcinfo > .SRCINFO
.PHONY: commit
diff --git a/README.Arch b/README.Arch
index f8feeb18a8f8..ad4e3a6dee55 100644
--- a/README.Arch
+++ b/README.Arch
@@ -6,9 +6,9 @@ then `vagrant ssh`.
There're a bunch of useful one-liners in Makefile.
- * Make the package (this also updates .SRCINFO):
+ * Build the package (this also updates .SRCINFO):
- make package
+ make
* Commit the changes: