summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 079d63c99af1..c83522f90bb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -71,7 +71,7 @@ makedepends=(
xmlto kmod inetutils bc libelf cpio
)
if [ "${_compiler}" = "clang" ]; then
- makedepends+=(clang llvm)
+ makedepends+=(clang llvm lld python)
fi
options=('!strip')
_srcname="linux-${pkgver}-xanmod${xanmod}"