summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a27753aac10..0d187d0e6d56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -204,7 +204,11 @@ prepare() {
build() {
cd linux-${_major}
- make all
+ if [ "${_compiler}" = "clang" ]; then
+ make LLVM=1 LLVM_IAS=1 all
+ else
+ make all
+ fi
}
_package() {