summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9002c566aae2..ed4f7a30c9c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -195,7 +195,11 @@ prepare() {
build() {
cd linux-${_major}
- make all
+ if [ "${_compiler}" = "clang" ]; then
+ make LLVM=1 LLVM_IAS=1 all
+ else
+ make all
+ fi
}
_package() {