summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20db3972fbb0..926e18849c8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,13 +21,13 @@ build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
make -f Makefile-embed-6432 DESTDIR="${pkgdir}" all
cd "convert"
- sh makegtk3
- sh makegtk3tree
+ bash makegtk3
+ bash makegtk3tree
}
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- make -f Makefile-embed-6432 DESTDIR="${pkgdir}" VST_DIR="${pkgdir}/usr/share/${_pkgname}" install
+ make -f Makefile-embed-6432 DESTDIR="${pkgdir}" VST_DIR="${pkgdir}/usr/share/linvst" install
install -m 755 "convert/linvstconvert" "${pkgdir}/usr/bin/"
install -m 755 "convert/linvstconverttree" "${pkgdir}/usr/bin/"
}