summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD17
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c71cc1cb2e11
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = litguish-git
+ pkgdesc = litguish is the GUI Frontend for light backlight controller using shellscript (using yad for GUI)
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://gitlab.com/varshitbhat/litguish
+ arch = any
+ license = GPLv3
+ depends = light
+ depends = yad
+ depends = libnotify
+ noextract = litguish
+ source = https://gitlab.com/varshitbhat/litguish/raw/master/litguish
+ md5sums = SKIP
+
+pkgname = litguish-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1969680fa52f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Varshit Bhat <varshitbhat@gmail.com>
+
+pkgname=litguish-git
+pkgver=1.0
+pkgrel=1
+pkgdesc="litguish is the GUI Frontend for light backlight controller using shellscript (using yad for GUI)"
+arch=('any')
+url="https://gitlab.com/varshitbhat/litguish"
+license=('GPLv3')
+depends=('light' 'yad' 'libnotify')
+source=('https://gitlab.com/varshitbhat/litguish/raw/master/litguish')
+noextract=('litguish')
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "${srcdir}/litguish" "${pkgdir}/usr/bin/litguish"
+}