summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 888f415d4c50..4f4aa3f72e4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer:
pkgname=localdns-git
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="With this package the user is able to define a wrapper around DNS resolution with which one can define some fake dns adresses that will be mapped to a specific device on a local network identified by a mac address."
arch=(x86_64)
-url="https://github.com/TETRX/local-dns-dump"
+url="https://gitlab.com/ia-projekt-zespolowy-2021-2022/local-dns"
license=('GPL')
depends=('python>=3' 'python-dnslib' 'python-hosts>=1.0' 'libcrafter-git')
makedepends=('git' 'make' 'gcc>=10' 'autoconf')
@@ -13,11 +13,11 @@ md5sums=('SKIP')
build() {
- cd "local-dns-dump"
+ cd "local-dns"
make get_ip
}
package() {
- cd "local-dns-dump"
+ cd "local-dns"
make DESTDIR="$pkgdir" install
}