summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b45f6438e16..2d92b34ec55c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,18 @@
pkgbase = logcat-color3
pkgdesc = A colorful and highly configurable alternative to the standard "adb logcat" command from the Android SDK
- pkgver = 0.9.0
- pkgrel = 3
+ pkgver = 0.9.1
+ pkgrel = 2
url = https://github.com/yan12125/logcat-color3
arch = any
license = Apache
makedepends = python-setuptools-scm
+ makedepends = python-wheel
depends = python-colorama
conflicts = logcat-color
- source = https://files.pythonhosted.org/packages/source/l/logcat-color3/logcat-color3-0.9.0.tar.gz
- source = https://files.pythonhosted.org/packages/source/l/logcat-color3/logcat-color3-0.9.0.tar.gz.asc
+ source = https://files.pythonhosted.org/packages/source/l/logcat-color3/logcat-color3-0.9.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/l/logcat-color3/logcat-color3-0.9.1.tar.gz.asc
validpgpkeys = 481C4474AF1572165AE4C6AF3FDDD575826C5C30
- sha256sums = 57471841b59d0a456f6d3a971bb3701ca2fc9a8319735e9515c9de3cd2062c92
+ sha256sums = 800e852869e5c00c07b14cdbae77b8c76091727faeb76c0c03fd0b639e37a497
sha256sums = SKIP
pkgname = logcat-color3
diff --git a/PKGBUILD b/PKGBUILD
index f2bb4126b4aa..d7d6197f13dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: Thomas Weißschuh <thomas t-8ch de>
pkgname=logcat-color3
-pkgver=0.9.0
-pkgrel=3
+pkgver=0.9.1
+pkgrel=2
pkgdesc='A colorful and highly configurable alternative to the standard "adb logcat" command from the Android SDK'
arch=(any)
url='https://github.com/yan12125/logcat-color3'
license=(Apache)
depends=(python-colorama)
-makedepends=(python-setuptools-scm)
+makedepends=(python-setuptools-scm python-wheel)
conflicts=(logcat-color)
source=("https://files.pythonhosted.org/packages/source/l/logcat-color3/logcat-color3-$pkgver.tar.gz"{,.asc})
-sha256sums=('57471841b59d0a456f6d3a971bb3701ca2fc9a8319735e9515c9de3cd2062c92'
+sha256sums=('800e852869e5c00c07b14cdbae77b8c76091727faeb76c0c03fd0b639e37a497'
'SKIP')
validpgpkeys=(
'481C4474AF1572165AE4C6AF3FDDD575826C5C30' # Chih-Hsuan Yen <yan12125@gmail.com>
@@ -25,7 +25,7 @@ build() {
check() {
cd logcat-color3-$pkgver
- python test/test.py
+ python -m unittest discover ./test
}
package() {