aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71f24ee5eb03..ac3beb977d15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -66,6 +66,10 @@ package() {
echo "Name=LR2oraja" >> "$desktopEntry"
echo "Categories=Games;" >> "$desktopEntry"
echo "Icon=lr2oraja-icon" >> "$desktopEntry"
+
+ if [ -z "$XDG_CONFIG_HOME" ]; then
+ XDG_CONFIG_HOME="$HOME/.config"
+ fi
# Create config symlink
ln -sfn "$pkgdir/opt/beatoraja" "$XDG_CONFIG_HOME/beatoraja"