summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32bfe47461a6..37b60a9e7e1a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,11 +13,11 @@ pkgbase = lua-discount
sha256sums = edb216e8a28534f18d8950779b50dab083c8f339eaed90b68814b97c27af8255
pkgname = lua-discount
- pkgdesc = Discount for Lua 5.3
+ pkgdesc = Lua bindings for the Discount Markdown library for Lua 5.3
pkgname = lua51-discount
- pkgdesc = Discount for Lua 5.1
+ pkgdesc = Lua bindings for the Discount Markdown library for Lua 5.1
pkgname = lua52-discount
- pkgdesc = Discount for Lua 5.2
+ pkgdesc = Lua bindings for the Discount Markdown library for Lua 5.2
diff --git a/PKGBUILD b/PKGBUILD
index d7244492fa94..30abb9f8747c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ build() {
}
package_lua-discount() {
- pkgdesc='Discount for Lua 5.3'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.3'
luarocks install --lua-version=5.3 --tree="$pkgdir/usr/" --deps-mode=none 5.3/*.rock
@@ -39,7 +39,7 @@ package_lua-discount() {
}
package_lua51-discount() {
- pkgdesc='Discount for Lua 5.1'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.1'
luarocks install --lua-version=5.1 --tree="$pkgdir/usr/" --deps-mode=none 5.1/*.rock
@@ -48,7 +48,7 @@ package_lua51-discount() {
}
package_lua52-discount() {
- pkgdesc='Discount for Lua 5.2'
+ pkgdesc='Lua bindings for the Discount Markdown library for Lua 5.2'
luarocks install --lua-version=5.2 --tree="$pkgdir/usr/" --deps-mode=none 5.2/*.rock