summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b832089d230..bea8e5e57877 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,12 @@ arch=('i686' 'x86_64')
url="https://github.com/pkulchenko/$_rockname"
license=('MIT')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/pkulchenko/$_rockname/archive/$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/pkulchenko/$_rockname/archive/$pkgver.tar.gz")
sha256sums=('93c35fc1941d300268ba2d4eca4a80a8c9965c789e1150678d7d68158e1f2fef')
_package_helper() {
cd "$_rockname-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
}
package_lua-serpent() {