summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef095c770a5c..f6190d342498 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lvce-bin
pkgdesc = VS Code inspired text editor that mostly runs in a webworker
- pkgver = 0.29.6
+ pkgver = 0.29.7
pkgrel = 1
url = https://lvce-editor.github.io/lvce-editor
arch = aarch64
@@ -9,7 +9,7 @@ pkgbase = lvce-bin
license = MIT
depends = electron30
depends = nodejs
- provides = lvce=0.29.6
+ provides = lvce=0.29.7
conflicts = lvce
options = !strip
options = !emptydirs
@@ -17,11 +17,11 @@ pkgbase = lvce-bin
source = lvce.sh
sha256sums = ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc
sha256sums = 2b2e8aeed33fd71c521e49fd54fb2fa81218d16aef8bccb88d77909055ab8051
- source_aarch64 = lvce-0.29.6-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.6/lvce-v0.29.6_arm64.deb
- sha256sums_aarch64 = d38f92204d5808ec38e1f2a3e6b6a8ec8b32937cd5db2794bf51ab98de2364c0
- source_armv7h = lvce-0.29.6-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.6/lvce-v0.29.6_armhf.deb
- sha256sums_armv7h = b4ab794a025e4d614e70869bc44066abe81131f648d6b309fbc9c2476dda0357
- source_x86_64 = lvce-0.29.6-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.6/lvce-v0.29.6_amd64.deb
- sha256sums_x86_64 = 659deaf8f6144058c4d961b316d32e2b1e658e572c687b5a8a260fc7410d0397
+ source_aarch64 = lvce-0.29.7-aarch64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.7/lvce-v0.29.7_arm64.deb
+ sha256sums_aarch64 = 851287eb68dfd94f6cb50e9ca47bb4fada985533a174a55250080db6c72eecb9
+ source_armv7h = lvce-0.29.7-armv7h.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.7/lvce-v0.29.7_armhf.deb
+ sha256sums_armv7h = d3d32b8ba07b9eb58196c54baf1cdee65fd07c2a773183ec46112e34d8918ed9
+ source_x86_64 = lvce-0.29.7-x86_64.deb::https://github.com/lvce-editor/lvce-editor/releases/download/v0.29.7/lvce-v0.29.7_amd64.deb
+ sha256sums_x86_64 = 154e31669baf2fa8535d5eafbe8fe924494d5edaca2ee68369453dd0603f1850
pkgname = lvce-bin
diff --git a/PKGBUILD b/PKGBUILD
index 7318cfe85520..5e7a5c09e1e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=lvce-bin
-pkgver=0.29.6
+pkgver=0.29.7
_electronversion=30
pkgrel=1
pkgdesc="VS Code inspired text editor that mostly runs in a webworker"
@@ -31,9 +31,9 @@ source=(
)
sha256sums=('ada1a0303abece27be80372538645da5c5b4e9d60fcacc87b97da1c26b8931bc'
'2b2e8aeed33fd71c521e49fd54fb2fa81218d16aef8bccb88d77909055ab8051')
-sha256sums_aarch64=('d38f92204d5808ec38e1f2a3e6b6a8ec8b32937cd5db2794bf51ab98de2364c0')
-sha256sums_armv7h=('b4ab794a025e4d614e70869bc44066abe81131f648d6b309fbc9c2476dda0357')
-sha256sums_x86_64=('659deaf8f6144058c4d961b316d32e2b1e658e572c687b5a8a260fc7410d0397')
+sha256sums_aarch64=('851287eb68dfd94f6cb50e9ca47bb4fada985533a174a55250080db6c72eecb9')
+sha256sums_armv7h=('d3d32b8ba07b9eb58196c54baf1cdee65fd07c2a773183ec46112e34d8918ed9')
+sha256sums_x86_64=('154e31669baf2fa8535d5eafbe8fe924494d5edaca2ee68369453dd0603f1850')
build() {
sed -e "s|@electronversion@|${_electronversion}|" \
-e "s|@appname@|${pkgname%-bin}|g" \