summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8745be0f2a0e..0c2a24b3d3e5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = magic_enum
pkgdesc = Header-only C++17 library, provides static reflection for enums, works with any enum type without any macro or boilerplate code.
- pkgver = 0.6.3
+ pkgver = 0.6.4
pkgrel = 1
url = https://github.com/Neargye/magic_enum
arch = any
license = MIT
makedepends = cmake
makedepends = wget
- source = https://github.com/Neargye/magic_enum/archive/v0.6.3.tar.gz
- sha256sums = 5399fe9cf4894f340eb8ba04852e5ef764ad5ac546adb9a7b6bf9d3e7d94423c
+ source = https://github.com/Neargye/magic_enum/archive/v0.6.4.tar.gz
+ sha256sums = 3a9c7d99a957a54dff2129c6a99f0aab2f1252836fc38e79e5494f6ac3420f09
pkgname = magic_enum
diff --git a/PKGBUILD b/PKGBUILD
index 7e5bb0327f51..d2f6c108faca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Thibaut PĂ©rami <thibaut.perami@ens.fr>
pkgname=magic_enum
-pkgver=0.6.3
+pkgver=0.6.4
pkgrel=1
pkgdesc="Header-only C++17 library, provides static reflection for enums, works with any enum type without any macro or boilerplate code."
arch=('any')
url="https://github.com/Neargye/magic_enum"
license=('MIT')
makedepends=('cmake' 'wget')
-source=("https://github.com/Neargye/magic_enum/archive/v0.6.3.tar.gz")
-sha256sums=('5399fe9cf4894f340eb8ba04852e5ef764ad5ac546adb9a7b6bf9d3e7d94423c')
+source=("https://github.com/Neargye/magic_enum/archive/v0.6.4.tar.gz")
+sha256sums=('3a9c7d99a957a54dff2129c6a99f0aab2f1252836fc38e79e5494f6ac3420f09')
build() {
cd "${pkgname}-${pkgver}"
@@ -25,4 +25,4 @@ check(){
package() {
cd "${pkgname}-${pkgver}/build"
make DESTDIR="${pkgdir}" install
-} \ No newline at end of file
+}