summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD18
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..519850e1c729
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = makefontpkg
+ pkgdesc = Tool for creating packages from TrueType and OpenType fonts
+ pkgver = 20150624
+ pkgrel = 1
+ url = http://github.com/misterdanb/makefontpkg
+ arch = x86_64
+ arch = i686
+ license = GPLv3
+ makedepends = git
+ depends = python3
+ options = !strip
+ options = !emptydirs
+ source = makefontpkg::git://github.com/misterdanb/makefontpkg.git
+ md5sums = SKIP
+
+pkgname = makefontpkg
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cf2a29c87d4d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: danb <danielbusch1992@googlemail.com>
+
+pkgname=makefontpkg
+pkgver=20150624
+pkgrel=1
+pkgdesc="Tool for creating packages from TrueType and OpenType fonts"
+arch=('x86_64' 'i686')
+url='http://github.com/misterdanb/makefontpkg'
+license=('GPLv3')
+depends=('python3')
+makedepends=('git')
+options=('!strip' '!emptydirs')
+source=('makefontpkg::git://github.com/misterdanb/makefontpkg.git')
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "$srcdir/$pkgname/$pkgname" "$pkgdir/usr/bin/$pkgname"
+}