summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 41f183c7e191..21ccd2330c5f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mato-icons-git
pkgdesc = Mato is a Material Design inspired icon theme for Linux. It features simple and modern icons based on the official icons.
- pkgver = latest
+ pkgver = v1.4.r69.g80ec020
pkgrel = 1
url = https://flipflop97.github.io/Mato/
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index f2a47be84af8..e14a65a19e1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
pkgname=mato-icons-git
-pkgver=latest
+pkgver=v1.4.r69.g80ec020
pkgrel=1
pkgdesc="Mato is a Material Design inspired icon theme for Linux. It features simple and modern icons based on the official icons."
arch=('any')
@@ -17,7 +17,13 @@ pkgver() {
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
+build() {
+ cd "${pkgname}"
+ make
+}
+
package() {
- install -dm 755 "${pkgdir}"/usr/share/icons/Mato
- cp -dr --no-preserve='ownership' "${pkgname}"/* "${pkgdir}"/usr/share/icons/Mato
+ cd "${pkgname}"
+ export INSTALL_DIR="${pkgdir}/usr/share/icons/"
+ make install
}