summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD12
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7e3debc78b6..e25b30d339fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Mon Oct 31 13:05:27 UTC 2016
+# Mon Oct 31 15:22:35 UTC 2016
pkgbase = mediagoblin
pkgdesc = A free software media publishing platform
pkgver = 0.9.0
- pkgrel = 3
+ pkgrel = 4
url = http://mediagoblin.org
install = mediagoblin.install
arch = i686
@@ -11,18 +11,18 @@ pkgbase = mediagoblin
license = AGPL
makedepends = git
makedepends = automake
- depends = python2
- depends = python2-lxml
+ depends = python
+ depends = python-lxml
depends = sqlite
- depends = python2-pillow
- depends = python2-virtualenv
+ depends = python-pillow
+ depends = python-virtualenv
depends = npm
depends = nodejs
optdepends = postgresql: to use the postgresql database backend
- optdepends = python2-psycopg2: to use the postgresql database backend
- optdepends = python2-gobject: to handle videos
+ optdepends = python-psycopg2: to use the postgresql database backend
+ optdepends = python-gobject: to handle videos
optdepends = gst-libav: to handle videos
- optdepends = gst-python2: to handle videos
+ optdepends = gst-python: to handle videos
optdepends = gst-plugins-good: to handle videos
optdepends = gst-plugins-bad: to handle videos
optdepends = gst-plugins-ugly: to handle videos
diff --git a/PKGBUILD b/PKGBUILD
index dcdfca66f7de..fa7b9b617def 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
pkgname=mediagoblin
pkgver=0.9.0
-pkgrel=3
+pkgrel=4
pkgdesc='A free software media publishing platform'
arch=('i686' 'x86_64')
url='http://mediagoblin.org'
license=('AGPL')
provides=('mediagoblin')
conflicts=('mediagoblin-git')
-depends=('python2' 'python2-lxml' 'sqlite' 'python2-pillow' 'python2-virtualenv' 'npm' 'nodejs')
+depends=('python' 'python-lxml' 'sqlite' 'python-pillow' 'python-virtualenv' 'npm' 'nodejs')
optdepends=(
'postgresql: to use the postgresql database backend'
- 'python2-psycopg2: to use the postgresql database backend'
- 'python2-gobject: to handle videos'
+ 'python-psycopg2: to use the postgresql database backend'
+ 'python-gobject: to handle videos'
'gst-libav: to handle videos'
- 'gst-python2: to handle videos'
+ 'gst-python: to handle videos'
'gst-plugins-good: to handle videos'
'gst-plugins-bad: to handle videos'
'gst-plugins-ugly: to handle videos'
@@ -48,7 +48,7 @@ build() {
cd "$srcdir/mediagoblin"
./bootstrap.sh
- ./configure
+ ./configure --with-python3
make || make
./bin/easy_install flup
}