summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f49cbd56343f..f12acda5001a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,7 @@ build() {
}
package() {
- install -Dm750 -gpower "$srcdir/mem-suspend" "$pkgdir/usr/bin/mem-suspend"
+ cd "$srcdir"
+ install -Dm750 -gpower mem-suspend "$pkgdir/usr/bin/mem-suspend"
chmod u+s "$pkgdir/usr/bin/mem-suspend"
}