summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 88e070c3a2fe..e526bb554721 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,18 @@
-# Generated by mksrcinfo v8
-# Tue Mar 22 18:39:58 UTC 2016
pkgbase = memaker
pkgdesc = An application to create avatars from themed packages
pkgver = 1.5
- pkgrel = 9
+ pkgrel = 10
url = http://memaker.org/
arch = i686
arch = x86_64
license = GPL
depends = python2-notify
depends = python2-xdg
+ depends = python2-rsvg
depends = python2-numpy
depends = gnome-python-desktop
optdepends = python2-pillow: for better thumbnails
optdepends = python2-launchpadlib: Allow Memaker to use a launchpad account
- provides = memaker
source = http://launchpad.net/memaker/trunk/1.5/+download/memaker-1.5.tar.gz
source = memaker.desktop
source = memaker.ui.diff
diff --git a/PKGBUILD b/PKGBUILD
index a7b369c5e79a..b20597fec8b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,17 @@
#
# Contributor: Joeny Ang <ang(dot)joeny(at)gmail(dot)com>
# Contributor: Valentin Huélamo <vhuelamo(at)gmail(dot)com>
-
+#
pkgname="memaker"
pkgver="1.5"
-pkgrel="9"
+pkgrel="10"
pkgdesc="An application to create avatars from themed packages"
arch=('i686' 'x86_64')
url="http://memaker.org/"
license=('GPL')
-depends=('python2-notify' 'python2-xdg' 'python2-numpy' 'gnome-python-desktop')
+depends=('python2-notify' 'python2-xdg' 'python2-rsvg' 'python2-numpy' 'gnome-python-desktop')
optdepends=('python2-pillow: for better thumbnails'
'python2-launchpadlib: Allow Memaker to use a launchpad account')
-provides=("${pkgname}")
source=("http://launchpad.net/memaker/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz"
"${pkgname}.desktop"
"${pkgname}.ui.diff")
@@ -54,4 +53,4 @@ package() {
install -D -m644 ${startdir}/${pkgname}.desktop ${pkgdir}/usr/share/applications/${pkgname}.desktop
}
-# vim:set ts=4 sw=2 ft=sh et: \ No newline at end of file
+# vim: set ts=4 sw=4 et syn=sh ft=sh: