summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1fc90cbb0d12..5ed360940d6d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = meteo-qt
pkgdesc = System tray application for weather status information
- pkgver = 3.2
- pkgrel = 1
+ pkgver = 3.3
+ pkgrel = 2
url = https://github.com/dglent/meteo-qt
arch = any
- license = GPL3
+ license = GPL-3.0-only
+ makedepends = python-setuptools
makedepends = qt5-tools
depends = python-lxml
depends = python-pyqt5
- depends = python-sip4
depends = python-urllib3
optdepends = qt5-translations: translations of some native UI components
- source = meteo-qt-3.2.tar.gz::https://github.com/dglent/meteo-qt/archive/refs/tags/v3.2.tar.gz
- sha256sums = 6e6bc3b1537fbf891382537849e1e238abae5ca1446e5090f9e1cfee5da4b428
+ source = meteo-qt-3.3.tar.gz::https://github.com/dglent/meteo-qt/archive/refs/tags/v3.3.tar.gz
+ sha256sums = 823647bcc7a6de9379c9608d30c5231257d66fe172e9d96bf3962900dc8e8af5
pkgname = meteo-qt
diff --git a/PKGBUILD b/PKGBUILD
index 43c37d225a27..b54f59bbca85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Peter Mattern <pmattern at arcor dot de>
pkgname=meteo-qt
-pkgver=3.2
-pkgrel=1
+pkgver=3.3
+pkgrel=2
pkgdesc='System tray application for weather status information'
arch=('any')
url='https://github.com/dglent/meteo-qt'
-license=('GPL3')
-depends=('python-lxml' 'python-pyqt5' 'python-sip4' 'python-urllib3')
-makedepends=('qt5-tools')
+license=('GPL-3.0-only')
+depends=('python-lxml' 'python-pyqt5' 'python-urllib3')
+makedepends=('python-setuptools' 'qt5-tools')
optdepends=('qt5-translations: translations of some native UI components')
source=("$pkgname-$pkgver.tar.gz::${url}/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('6e6bc3b1537fbf891382537849e1e238abae5ca1446e5090f9e1cfee5da4b428')
+sha256sums=('823647bcc7a6de9379c9608d30c5231257d66fe172e9d96bf3962900dc8e8af5')
package() {
cd $pkgname-$pkgver