summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3644c4171e2d..dc09cd297b87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ build() {
## Remove pthread shim code
patch include/compat/pthread.h < ../../01-pthread.patch
./autogen.sh
- CC="${_arch}-gcc" CCFLAGS="-pthread" CPPFLAGS="-D__MINGW_USE_VC2005_COMPAT"\
+ CC="${_arch}-gcc" CFLAGS="-pthread" CPPFLAGS="-D__MINGW_USE_VC2005_COMPAT"\
./configure --host=${_arch} --prefix=/usr/${_arch}
make
## make check