summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7df3536e8c3f..cdd67f979aec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = mingw-w64-libsass
pkgdesc = C implementation of Sass CSS preprocessor (library) (mingw-w64)
- pkgver = 3.6.1
+ pkgver = 3.6.2
pkgrel = 1
- url = http://libsass.org/
+ url = https://sass-lang.com/libsass
arch = any
license = MIT
makedepends = mingw-w64-configure
@@ -10,8 +10,8 @@ pkgbase = mingw-w64-libsass
options = !strip
options = !buildflags
options = staticlibs
- source = libsass-3.6.1.tar.gz::https://github.com/sass/libsass/archive/3.6.1.tar.gz
- sha256sums = 18d6e866ba2430cccae2551f384aca253a84592c692ce7146550f1d4f273b7d7
+ source = libsass-3.6.2.tar.gz::https://github.com/sass/libsass/archive/3.6.2.tar.gz
+ sha256sums = 0ecd2405f869901d70e7b1960259aac3f21a33c59a820a0a579a16f8f8dc43b9
pkgname = mingw-w64-libsass
diff --git a/PKGBUILD b/PKGBUILD
index 4112c7f89462..2891cefa4572 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,27 @@
-# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Maintainer: Andrew Sun <adsun701 at gmail dot com>
pkgname=mingw-w64-libsass
-pkgver=3.6.1
+pkgver=3.6.2
pkgrel=1
pkgdesc="C implementation of Sass CSS preprocessor (library) (mingw-w64)"
arch=('any')
-url="http://libsass.org/"
+url="https://sass-lang.com/libsass"
license=('MIT')
makedepends=('mingw-w64-configure')
depends=('mingw-w64-crt')
options=('!strip' '!buildflags' 'staticlibs')
source=("libsass-${pkgver}.tar.gz"::"https://github.com/sass/libsass/archive/${pkgver}.tar.gz")
-sha256sums=('18d6e866ba2430cccae2551f384aca253a84592c692ce7146550f1d4f273b7d7')
+sha256sums=('0ecd2405f869901d70e7b1960259aac3f21a33c59a820a0a579a16f8f8dc43b9')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
prepare() {
- cd "${srcdir}/libsass-${pkgver}/"
+ cd "${srcdir}/libsass-${pkgver}"
autoreconf -fiv
}
build() {
- cd "${srcdir}/libsass-${pkgver}/"
+ cd "${srcdir}/libsass-${pkgver}"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
${_arch}-configure ..